Mac OS X Lion 호환/비호환 프로그램 리스트 enif.n.it

Mac을 처음으로 사용하다보니 아직 익숙하지 않고,
특히나 이번에 발표된 새로운 OS인 라이온 Lion 은 현재 여러 호환성의 문제가 있네요.

일단 제가 발견한 것들 차례대로 리스트업 하도록 하겠습니다.
추가했으면 하시는 내용들 덧글 형식으로 달아주시면 반영하도록 하겠습니다.

여기 있는 문제들로 더이상 고민하지 마시고 깔끔하게 포기(?)하시길 ㅋㅋ

====================================================================================

-. 한글과 컴퓨터 맥용 한글 2006 : 사용불가 (대신 한글 뷰어로 보는건 가능)

-. PowerPC (PPC) 용으로 만들어진 프로그램 : 전부 사용불가

-. 패러렐즈 데스크탑 Parallels Desktop : v6.0.12090 이상부터 지원, 4.x, 5.x 버젼 호환 X



====================================================================================

-. MS Office mac 2011 사용가능

-. KT ucloud 사용가능



====================================================================================







덧글

  • 여름눈 2011/08/17 03:59 # 답글

    얘네 커널의 차이는 이해한다고 쳐도 가끔은 이렇게 호환이 안되나 싶을정도로 빡치게 만드는건
    정말 이해불가입니다! 표범 10.6.7 하고 사자 10.7 하고 하위 호환이 안되는 어플리케이션 볼때마다
    아~ 이래서 M$ 가 대단하다는 소리를 듣는구나~ 하는 생각이 드네요!
  • 나인테일 2011/08/17 05:14 #

    누가 들으면 MS의 메이저 OS 업데이트에서 하위 호환이 진짜로 그렇게 잘 되는줄 알겠습니다.
    XP에서 비스타 넘어가면서 기존 하드웨어 드라이버를 몽땅 쓰레기로 만들어버린건 지금도 이가 갈리는데 말이지요.(웃음)
    32비트/64비트 이슈도 아직 해결 안 됐잖아요 그 동네는.

    인텔맥 나온지가 이제 거의 5년은 된 것 같은데 이제서야 PPC 지원을 끊은거죠. 10.4에서 로제타, UB 처음 추가, 10.5는 아예 OS 패키지가 통째로 UB, 10.6은 인텔 전용인지만 로제타를 옵션으로 설치 가능. 이 정도로 PPC 지원을 해 주다가 이번에 끊은건데 그 긴 시간을 인텔 적용 안 해준 소프트웨어가 있다면 그건 사실상 버려진 제품이겠지요.
  • 위에비교가 2011/08/17 07:50 # 삭제

    위에 나인테일님 비교가 좀 이상??
    XP에서 비스타넘어가면서 하드웨어 드라이버 바뀐거랑 프로그램 하위호환 안되는 거랑 무슨 상관인가요?
    XP에서 돌리던 프로그램들은 다 잘 돌아가는구만.

    비스타에서 XP용 드라이버는 못쓰지만, 비스타 자체에서 기존에 사용하던 드라이버들 다수를 알아서 지원했으니 크게 문제될 것도 없고.

    오류라고 지적한게 제가 보기엔 헛지적 같습니다.
  • 여름눈 2011/08/17 13:51 #

    제가 살면서 M$ 를 옹호하는건 흔치 않은일인데 나인테일님께서 제 댓글에 오해가 있으신듯해서 덧붙입니다.

    적어도 M$는 하위호환을 위해서 "호환모드"라는 것이라도 존재하죠~
    (물론 이것도 100% 완벽하지는 않습니다)

    M$는 적어도 유저에게 문제가 되는 프로그램이 생길수도 있다고 생각을 했는지 몰라도 기본적인 대비는 가능하게
    해줍니다. 위에서 제가 말씀드린 호환모드라든가, 혹은 MS Forum, Support 센터등을 통해서라도 공지하고
    하다못해 전화 및 메일로도 지원을 받을수 있습니다. (물론 한참을 기다려야 하지만~)

    반면 애플은 이런 고객지원 서비스측면은 M$보단 많이 약하다는 생각을 하게 만듭니다.
    뭐 점차 개선이 되겠지만 사용하는 유저입장에서는 좀 답답한건 사실이죠~

    애플이 나쁘다, 혹은 M$가 위대하다 하는 소리 아니니 오해가 없으셨으면 합니다.
  • enif 2011/08/18 16:29 #

    누가 더 좋고 나쁘고를 떠나서 호환안되는건 슬픈일입니다.^^
  • 나인테일 2011/08/17 05:09 # 답글

    Coda, Transmit 등 패닉소프트에서 나온 제품들도 죄다 맥앱스토어나 패닉 홈페이지에서 최신 버전으로 업데이트 받아야 합니다.
    정품 사용자가 아니라면 망했어요.
  • enif 2011/08/18 16:29 #

    ㅋㅋㅋㅋ 나이먹고 귀찮아지면 정품으로 넘어가게 되는건가요? ㅋㅋㅋ
  • 오오 2011/08/17 10:09 # 답글

    예상밖으로 호환성이 좋았어요.
    문제는...
    제가 업그레이드한 Snow Leopard를 32bit커널로 고정하고 써서 그런 것 같다는 점...
    악명높은 시스코 VPN 클라이언트때문에 32bit로 고정했었는데, 그 안돌아간다고 불평이 자자했던 이놈까지도 그냥 돌아가네요.

    대신 패러랠즈가 병맛나는 괴동작을 해서...
    (창이 화면 밖에 위치하고 절대 화면내로 못가져 오고, 데스크탑 전환때만 보이는 황당한...)
    이건 모든 추가 바탕화면(스페이스)을 다 없애고 재실행하면 되는군요.
  • enif 2011/08/18 16:30 #

    저는 꼭 써보고 싶은애들이 호환이 잘 안되 살짝 짜증.ㅎㅎ
    새로운 OS 사용자가 감수해야할 고통인건지.^^
  • 2011/08/17 15:11 # 삭제 답글

    항상.. 새로운 문물을 접할 때.. 노고는 필요한 법이죠..ㅡ.ㅡ
  • enif 2011/08/18 16:30 #

    진짜 노고
  • 카이º 2011/08/17 19:56 # 답글

    제가 그래서 아직 레오파드에서 갈아타지 못하고 있어요 ㅋㅋㅋㅋ
    친구는 쓰고 있는데 업뎃되면 친구껄로 갈아타려구요
  • enif 2011/08/18 16:30 #

    다운그레이드를 해야하나 살짝 고민 ㅋㅋ
댓글 입력 영역
* 비로그인 덧글의 IP 전체보기를 설정한 이글루입니다.